Cannot expand "pf64" constant on this version of Windows
Posted by james todd on 02 October 2019 01:22 PM

When trying to install Download Surgeon on a Windows machine if you see this error message

[ Cannot expand "pf64" constant on this version of Windows ]

This error means that you have a 32 bit machine.  Most machine going back even 10 years are both 32 and 64 bit machines.  Download Surgeon requires a 64 bit machine. 
If you have a newer machine please try installing on that machine.  If not, contact us for a refund.



(4 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: